При установке требуется PHP 5.3.1. А как? - Сайт & Серверное администрирование | MMGP
Присоединяйтесь к нашему инвестиционному форуму, на котором уже 457,275 пользователей. Чтобы получить доступ ко многим закрытым разделам и начать общение -  .
Вход через:  
Нужна помощь в администрировании сервера? Вся кухня околохостинговых вопросов (Apache, Mysql, Mod_Rewrite, Htaccess, Анализирование логов, Безопасность) обсуждается именно в этом разделе.
Любая реклама хостиговых компаний запрещена и обсуждается только в специальном разделе.
При поддержке
Сеть доставки контента, выбранная космическими агентствами
Важная информация
Узнай, кто стал "Бизнес-леди MMGP-2018"
Внимание! Акция для копирайтеров: ЭПС-эксперт (2-10 поинтов за 1000 символов)
Есть опыт работы с криптовалютами? Заведи Крипто-Блог и заработай на нём!
Торгуешь криптовалютой? Оставь свой отзыв о бирже!
Разбираешься в криптовалюте? Прими участие в акции Крипторайтер 2.0 (2-10 поинтов за 1000 символов)
Изменения в акции "Оплата за сообщения".
Как на одной публикации заработать $100
Ответить
 
Первый пост Опции темы
Сообщения прочитаны и/или просмотрены Сегодня, 08:02
Старый 17.12.2012, 17:46
#1
Профессионал
 
Имя: Илья
Пол: Мужской
Адрес: Крым
Инвестирую в: Другое
Регистрация: 09.01.2008
Сообщений: 1,111
Благодарностей: 313
УГ: 0
КП: 0.157
подарки
При установке требуется PHP 5.3.1. А как?

Ребята, чувствую, что что-то очень лёгкое, но не могу решить. При установке на денвер джумлы 3.0.1 - система просит другую версию пхп
Цитата:
Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!
. А как мне её поменять или установить? Или это денвер новый скачать нужно, или джумлу старую? В общем, помогите пжлста...
Ilya-zu вне форума  
Старый 17.12.2012, 18:05
#2
Топ Мастер
 
Пол: Мужской
Инвестирую в: Свой бизнес
Регистрация: 04.05.2010
Сообщений: 5,679
Благодарностей: 1,655
УГ: 2
КП: 0.156
награды Волшебный горшочек 
Re: При установке требуется PHP 5.3.1. А как?

проще всего Денвер новый скачать, и посмотреть какая там версия php. Если меньше, то можно установить апач, и пхп и майскл без денвера.
capitalistas вне форума  
Сказали спасибо:
Ilya-zu (17.12.2012)
Старый 17.12.2012, 18:07
#3
Профессионал
 
Имя: Илья
Пол: Мужской
Адрес: Крым
Инвестирую в: Другое
Регистрация: 09.01.2008
Сообщений: 1,111
Благодарностей: 313
УГ: 0
КП: 0.157
подарки
Автор темы Re: При установке требуется PHP 5.3.1. А как?

Цитата:
Сообщение от capitalistas Посмотреть сообщение
проще всего Денвер новый скачать, и посмотреть какая там версия php. Если меньше, то можно установить апач, и пхп и майскл без денвера.
Я вот тоже к этому выводу пришёл, а если установить все эти штуки, они автоматом в свои места установятся или нужно знать куда устанавливать?




Переустановил денвер - проблема решена.

Последний раз редактировалось Ilya-zu; 17.12.2012 в 18:45.
Ilya-zu вне форума  
Сказали спасибо:
capitalistas (17.12.2012)
Старый 17.12.2012, 19:29
#4
Топ Мастер
 
Пол: Мужской
Инвестирую в: Свой бизнес
Регистрация: 04.05.2010
Сообщений: 5,679
Благодарностей: 1,655
УГ: 2
КП: 0.156
награды Волшебный горшочек 
Re: При установке требуется PHP 5.3.1. А как?

Цитата:
Сообщение от Ilya-zu Посмотреть сообщение
Я вот тоже к этому выводу пришёл, а если установить все эти штуки, они автоматом в свои места установятся или нужно знать куда устанавливать?
Нет, там нужно настраивать файлы конфигурации. Само оно встает только в денвере, там уже все настроено.
capitalistas вне форума  
Сказали спасибо:
Ilya-zu (17.12.2012)
Ответить
Войдите, чтобы оставить комментарий.
Сообщения прочитаны и/или просмотрены Сегодня, 08:02
Опции темы

Быстрый переход
Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Видео: Инструкция по установке Wordpress Aisller Сайтостроительство: обсуждение видео 16 11.08.2016 03:10
Редкие скрипты и инструкция по их установке CTAC_R Скрипты/Программы 7 19.04.2012 08:54
Помощь в установке парсера погоды OrlandO Веб-программирование 0 24.09.2011 22:10


Случайные темы
Аватар Save83
Впервые за 10 лет «Почта России» получила чистую прибыль
От Save83 в разделе «Новости в мире финансов и инвестиций»
Аватар VictorSamus
Coinzone поможет жителям Чехии принимать Bitcoin
От VictorSamus в разделе «Новости криптовалют»
Аватар Bayan4eg
Кабмин обрекает бюджет-2015 на провал (Украина)
От Bayan4eg в разделе «Новости в мире финансов и инвестиций»
Аватар Imperio
ASTiKS Global Partners Company - astiks.com
От Imperio в разделе «Архив: Список проблемных/неактивных/закрытых программ»
Аватара нет
В России падают объёмы кредитования
От Oziris в разделе «Новости в мире финансов и инвестиций»
Аватар bizneser
Украинцы активно скупают биткоин
От bizneser в разделе «Новости криптовалют»
.     
Пользователей
457,275
Тем
535,039
Сообщений
13,478,367

mmgp.telegram